资讯/NEWS
非官方Blender 4.0兼容修改版发布!
发布于 2023/11/18  |  发表在 [ 3D类 ]    浏览 ( 475 )      0
PolyQuilt for Blender 4.0 - 直观的多边形建模支持附加组件!非官方Blender 4.0兼容修改版发布!

PolyQuilt for Blender 4.0 - 直观的多边形建模支持附加组件!非官方Blender 4.0兼容修改版发布!

2.gif

由 sakana3 开发且更新目前停滞不前?“PolyQuilt”附加组件。情况是它不适用于最新的 Blender 4.0。与此同时,附加开发人员 Dangry 在 Blender Artists 线程上发布了修订版本。


Blender 4.0 的 Polyquilt!


周末,我尝试用 Blender 4.0 运行 Polyquilt!除了我弄清楚了如何消除线条的锯齿,哈哈。仍然存在一些小问题,我不太明白我在做什么,所以代码远非干净和最佳,但它基本上可以工作。一旦 4.0 发布,我可能会对其进行更多更新以清理和修复任何剩余问题。但它现在正在工作,至少在我的用例中是这样。

当前已知问题

  • 与以前相比,线宽和不透明度可能略有不正确,但功能不受影响。

  • 我无法在首选项中更改顶点高光的预览大小(我不知道如何更改着色器中的点半径,哈哈)。

  • 不幸的是,Quad Patch 没有正确地绘制这条线,甚至根本没有绘制出这条线。Blender 3.0 和 3.1 之间发生了一些变化,导致着色器不再正常工作。到目前为止我还不知道如何以正确的方式解决它。如果您能帮助我,我将不胜感激。


下载:

链接:https://pan.baidu.com/s/1dlBHA09M2GsJ28IWK0JF8Q?pwd=iyqz 

提取码:iyqz 


开源的优点是它允许这种支持。
就我个人而言,我经常使用 Polyquilt,所以我非常感谢它。如果您喜欢 Blender 4.0 和 Polyquilt,请查看!

 收藏 (0)  喜欢 (0)